Page 1 sur 1

Question hardware pc possédé :)

Posté : 09 févr. 2015, 01:07
par Megadeth
Hell'o :twisted:

Je me permets de venir à vous pour un souci que je rencontre sur un de mes PC portables.

Voilà le symptôme :

Si j'éteins le pc au bouton (en restant appuyer), pas de souci, le pc se stoppe.

Si je clique sur le bouton arrêter sous windows ou l'équivalent sous debian le pc commence à s'éteindre, écran noir, ventilo qui turbine à fond avec le voyant lumineux, tout se coupe quelques secondes et le PC redémarre tout seul !!!! C'est skynet lol !!!! 8-|

Non sérieux, je vois pas en plus j'ai tout réinstallé par acquis de conscience donc si quelqu'un a déjà rencontré le souci ou a une piste je suis preneur !!!

D'avance merci.

Mega
;)

Re: Question hardware pc possédé :)

Posté : 09 févr. 2015, 01:31
par @rthur
Bonjour,

Je dirai :
- soit un problème de BIOS/ACPI et tu peux déjà 1) remettre la config par défaut de ton bios et 2) regarder si il n'existe pas une mise à jour de ton bios.
- soit un problème de driver qui bloque l'extinction et fait crasher le PC (et la configuration par défaut est de redémarrer après un crash...)
Dans ce second cas de figure, il y a + d'infos ici : http://www.pcworld.com/article/247392/m ... _down.html

##edit :
Une autre piste :
http://www.makeuseof.com/answers/window ... nt-1473129

Re: Question hardware pc possédé :)

Posté : 09 févr. 2015, 11:26
par Megadeth
Salut @rthur,

Merci pour ton diagnostic. Je pensais aussi bêtement à la pile car 2 jours après l'install l'ordi m'a mis un message d'erreur propre au bios et à fait sauter les infos heure, date, jour, mois, année...

Plausible ?

Mega
;)

Re: Question hardware pc possédé :)

Posté : 09 févr. 2015, 12:08
par @rthur
l'ordi m'a mis un message d'erreur propre au bios
Tu as noté le message d'erreur ou tu sais de quoi ça parlait ?
A priori, peu probable que le problème de reboot vienne de la pile.

As-tu essayé aussi de débrancher tout ce qui est raccordé à ton ordinateur (à part le clavier et la souris) ? Car si c'est un problème de drivers ça peut venir d'un périphérique USB...

Re: Question hardware pc possédé :)

Posté : 09 févr. 2015, 16:03
par Megadeth
Malheureusement non car je n'ai pas eu le temps de faire quoique que ce soit.

Ca a été très rapide juste le temps de lire en travers les mots loading, error, bios...et un peu de blabla.

Le message est resté affiché à peine 2 ou 3 secondes et piouf plus rien reboot sur windows et j'ai pu me connecter sauf que toutes les infos avaient sauté :?

Vraiment bizarre cette histoire en plus y a rien de brancher sur cette ordi, rien en usb, même pas de souris, j'utilise le touch'

J'ai réinstallé les drivers qui vont bien, il a marché 48h et a recommencé à délirer, comme dirait nos amis de TF1 et M6 : "Et là... ... ... c'est le drame !" :lol:

Je vais chercher, je vais chercher et explorer les pistes énoncées et vous tiendrais au courant car ça peut servir à d'autres ;)

En tout cas merci @rthur O:)

Mega
;)