Spyware : Elite Bar, searchmiracle.com

Administrateur PHPfrance
Administrateur PHPfrance | 11424 Messages

15 févr. 2005, 12:04

Je viens de télécharger SpySweeper.
Il est encore trop tôt pour me prononcer sur son efficacité,
mais Ad-aware ne décelait pas EliteBar
et SpyBot annonçait l'avoir éradiqué alors que non.

(à suivre...)

Administrateur PHPfrance
Administrateur PHPfrance | 11424 Messages

15 févr. 2005, 22:16

SpySweeper trouve EliteBar.
SpySweeper supprime EliteBar.
EliteBar réapparaît quand même.
Taquin, non ?
(Plus que 3 crises de nerfs avant reformatage...) :tir2:

Eléphanteau du PHP | 20 Messages

17 févr. 2005, 22:02

Regarde si t'aurais pas un ActiveX bizarre sur ton explorer (si tu utilises encore cette merde...) ça pourrait être la cause du pourquoi il revient tout le temps.. Sinon, essaie HiJackThis, mais fait quand même attention à ce que tu fais, il est puissant le petit malgré les apparences.

Administrateur PHPfrance
Administrateur PHPfrance | 11424 Messages

17 févr. 2005, 22:11

sur ton explorer (si tu utilises encore cette merde...)
Abandonné pour Firefox 1.0 depuis la sortie de ce petit bijou.
Regarde si t'aurais pas un ActiveX bizarre sur ton explorer
Pour être franc, tous les ActiveX me paraissent bizarres.
Tu as un soupçon plus précis ? :wink:

Avatar du membre
Administrateur PHPfrance
Administrateur PHPfrance | 8464 Messages

18 févr. 2005, 00:34

Moi je reformaterai, au moins pour être sûr de m'en être totalement débarassé et avoir l'esprit libre ;)
Quand tout le reste a échoué, lisez le mode d'emploi...

Eléphant du PHP | 67 Messages

18 févr. 2005, 04:07

Ah lalala c'est terrible de nos jour de travailler sous windows !
Moi aussi je subit la torture quand je bosse sur mon PC...
Mais heureusement j'ai aussi accès à un Mac sous OS X pour me ressourcer :D

Bonne chance en tout cas !

Eléphant du PHP | 479 Messages

18 févr. 2005, 09:50

Moi je reformaterai, au moins pour être sûr de m'en être totalement débarassé et avoir l'esprit libre ;)
Pour avoir l'esprit libre, il faut réinstaller un Linux ou un *BSD ! :P

Administrateur PHPfrance
Administrateur PHPfrance | 11424 Messages

18 févr. 2005, 11:17

Windows est un système ultra sophistiqué :
Pour le rebooter, il suffit de taper F, O, R, M, A, T...

Mais bon, tous les jours, ça devient vite gonflant ! :evil:

Administrateur PHPfrance
Administrateur PHPfrance | 3131 Messages

18 févr. 2005, 12:08

J'ai eu exactement les mêmes symptomes il y a 15 jours.

Je m'en suis débarassé de la façon suivante:
- Débrancher le modem :D (parce que tous les scans que j'ai fait en étant connecté n'ont servi à rien, le fourbe semble se re-télécharger tout seul).

- Scan complet avec ad-aware + spybot.
- Suppression des process bizarres avec AntiSpy.info.

- Suppression de tous les truc inconnus qui se lancent au démarrage.
- Suppression des services douteux (outils d'administration / services).

- reboot ^^
- re-scan complet, re-antispy.info, re-vérification des trucs inconnus (normalement rien n'a changé, sinon ça veut dire que parmi les services connus il y a un traitre, et là ça va être plus chiant).

- Si tout va bien, rebranchement d'internet, reboot, et re-re-vérification pour être sûr.

J'en ai eu pour une bonne paire d'heures (minimum) mais là ça fait 15 jours que je n'ai plus la moindre trace de rien du tout (même pas un ralentissement XD). Par contre bien sûr je ne lance jamais IE, même pas pour windows update ('t'façon hein, pour se faire refiler un SP2 merdique, merci), et j'ai d'ailleurs renommé le fichier .exe (il parait qu'il ne faut pas, m'enfin ça n'a rien changé en mal chez moi) pour qu'il ne soit plus lancé automatiquement par des vilains.

Administrateur PHPfrance
Administrateur PHPfrance | 11424 Messages

18 févr. 2005, 12:28

- Débrancher le modem :D (parce que tous les scans que j'ai fait en étant connecté n'ont servi à rien, le fourbe semble se re-télécharger tout seul).
Comme Sasser et Blaster...
J'en ai eu pour une bonne paire d'heures (minimum) mais là ça fait 15 jours que je n'ai plus la moindre trace de rien du tout (même pas un ralentissement XD).
Bon, ben... j'ai plus qu'à me cloquer un après-midi pour nettoyer tout ça...
Je te tiens au courant. Merci ! :wink:

MOREAU JEAN-LUC
Invité n'ayant pas de compte PHPfrance

26 févr. 2005, 19:16

Un tuyau! Pb RESOLU, voir à l'adresse suivante.

http://www.infos-du-net.com/forum/70756 ... -elite-bar

Après utilisation de Hijackthis, analyser hijackthis.log à l'adresse suivante:
http://www.hijackthis.de/index.php

Cordialement

Administrateur PHPfrance
Administrateur PHPfrance | 11424 Messages

28 févr. 2005, 15:35

Merci du tuyau ! :wink:

Par miracle, ce matin (surprenante coïncidence !),
une énième analyse de ma bécane par SpySweeper
semble avoir enfin réussi à détruire définitivement EliteBar,
alors que jusqu'à présent il le détectait sans parvenir à le supprimer complètement.

Mais peut-être cette saleté va-t-elle réapparaître ?
(elle m'a déjà fait le coup plusieurs fois...)

Invité
Invité n'ayant pas de compte PHPfrance

21 mars 2005, 23:13

je suis également dans ce cas et je ne comprends pas tout ce que vous dites si quelqu'un peux m'aider voilà mon msn : Edité

Edit: si vous voulez l'adresse de cette personne, demandez-la à un modérateur par MP.

Invité
Invité n'ayant pas de compte PHPfrance

21 mars 2005, 23:49

c'est bon j'ai chargé un logiciel normalement tout est enlevé enfin je l'espère vous pouvez supprimer le most ci dessus si vous pouvez merci (c'est pour le confidentialité :wink:

Invité
Invité n'ayant pas de compte PHPfrance

21 mars 2005, 23:52

bon bin ca recommence encore mais il ne peux plus aller sur internet mais il y a des résidus si vous pouvez m'aider mon adresse est toujours écrire !!!
merci d'avance !!!